Versions

Ametys Plugin Exchange

Liste des versions

1.7.0Compatible 4.1.x à 4.2.x

Dépendances
  • Messaging Connector de 1.5.x à 1.6.x

1.6.0Compatible 4.1.x à 4.2.x

Dépendances
  • Messaging Connector de 1.5.x à 1.6.x

1.5.0Compatible 4.1.x à 4.2.x

Dépendances
  • Messaging Connector de 1.5.x à 1.6.x

Désactivation de l'impersonnalisation

Dans la version 1.5.0 du plugin Exchange, il est possible de désactiver l'emprunt d'identité (impersonnalisation).

En effet, dans les versions 1.4.0 et inférieures, les informations de la messagerie (mail, RDV) sont récupérés pour chaque utilisateur au moyen d'un login/mot de passe d'administration.

A partir de la version 1.5.0, il possible dans les paramètres de configuration de désactiver cet emprunt d'identité (décochez la case "Emprunt d'identité")

Dans ce cas, chaque utilisateur devra saisir son mot de passe de messagerie  (qui sera stocké dans ses préférences utilisateurs) pour récupérer ses informations.
Tant que son mot de passe n'a pas été renseigné ou si celui-ci n'est pas valide, il disposera d'un lien lui permettant de saisir ou modifier son mot de passe.

1.4.0Compatible 4.1.x à 4.2.x

Dépendances
  • Messaging Connector de 1.2.x à 1.4.x

1.3.0Compatible avec 4.0.x

Dépendances
  • Messaging Connector de 1.2.x à 1.4.x

1.2.0Compatible avec 4.0.x

Dépendances
  • Messaging Connector de 1.1.x à 1.1.x

1.1.0Compatible avec 4.0.x

Dépendances
  • Messaging Connector de 1.0.x à 1.0.x